Scirra Construct Fr

Un logiciel open-source créateur de jeu en DirectX d'un simple glisser-déposer en toute simplicité.
 
AccueilPortailRechercherS'enregistrerConnexionScirraForum Scirra

Partagez | 
 

 [à déplacer] Problème avec les images !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
KoZz

avatar

Messages : 2
Date d'inscription : 02/02/2010

MessageSujet: [à déplacer] Problème avec les images !   Mar 2 Fév 2010 - 2:31

Hello la compagnie,

Tout d'abord je tiens à m'excuser d'avoir posté ce topic dans cette section mais je dois avouer que je n'en vois pas de plus appropriée ?!
Peut-être aurais-je dû poster dans la section tutoriel ?
Quoi qu'il en soit, libre à vous de déplacer ce topic où bon vous semble.

Pour en venir à ma petite interrogation :

Je viens de télécharger Construct et j'en suis très vite tombé amoureux, l'interface est simple et intuitive, cela dit, n'étant pas un grand graphiste et ayant très envie de créer un Mario-Like j'ai téléchargé plusieurs sprites du personnage de Luigi (que je veux mettre en valeur comme personnage principal) après les avoir découpés et enregistrées au format .png et .bmp en couleur 8-bits et 32-bits avec transparence et sans transparence (pour faire des tests) j'ai ouvert Construct, ai cliqué sur "Sprite" dans l'onglet "Game" puis j'ai voulu, dans l'éditeur de Sprites, faire "ouvrir" un de mes sprites de Luigi et là ... C'est le drame !

Construct me dit que le format n'est pas accepté ou que la taille de l'image dépasse celle de mon écran (les sprites font 19.19 pixels ...) puis pire encore, le logiciel se coupe instantanément après la lecture du message d'erreur !

Lorsque je tente d'insérer une "image list" de l'onglet "Graphic" le logiciel coupe sans crier gare, sans message d'erreur ... C'est très frustrant car je pensais avoir cette fois ci (après mainte et mainte recherche et mainte déceptions) trouvé la perle rare en matière de logiciel de level design & plateforming Libre :'(

Voyez vous d'où vient l'erreur ? Pouvez vous m'aider à la résoudre ?

Merci d'avance.
KoZzY

Ps: Je passerai par le topic de présentation demain dans la journée car là tout de suite j'ai les yeux qui se ferment de sommeil ^^

EDIT: Je viens de résoudre une partie du problème (sans trop savoir pourquoi): Quand on importe une ressource de 71.71 pixels ça marche niquel ! (quand on la retouche, parfois le logiciel se coupe tout seul mais c'est assez rare...). Cela dit devoir retoucher des ressources de 19.19pxls en 71.71pxls j'y perds en qualité ! Y-a-t-il un moyen pour importer d'autres formats sans tout faire planter ?

EDIT 2: Maintenant je parviens à insérer des ressources mais pas les retoucher ni changer la taille du canevas ni créer une animation:


Voici l'erreur la plus courante, l'autre erreur que je reçois souvent résulte d'une coupure instantanée du logiciel sans message d'erreur.
Revenir en haut Aller en bas
Admin
Admin
avatar

Messages : 124
Date d'inscription : 22/08/2009
Age : 44
Localisation : Saint Florentin

MessageSujet: Re: [à déplacer] Problème avec les images !   Mar 9 Fév 2010 - 17:03

Bon avec du retard je vais voir ce que je peux pour toi.

Premièrement je vais devoir créer une nouvelle catégorie pour y mettre les problèmes techniques et déplacer ton topic dedans.


Maintenant afin de pouvoir mieux t'aider, peux-tu me dire quelle version de Construct tu utilises? et peux tu mettre les ressources qui font planter ton jeu, que j'essai de reproduire la chose.
Revenir en haut Aller en bas
http://tasnewgen.forumactif.com/index.forum
 
[à déplacer] Problème avec les images !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème avec les images
» Problème avec les images.
» Problème avec les images sur le forum.
» Problème avec roll over qui "clignote"
» Problème avec l'hébergeur d'images servimg

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Scirra Construct Fr :: Entreaide :: Constrct entre membre-
Sauter vers: